Volkswagen Touareg Forum banner
1 - 12 of 12 Posts

·
Member
Joined
·
41 Posts
Discussion Starter · #1 ·
Help needed ! Started Touareg this morning and " running gear fault - workshop " has appeared , someone please tell me they've had this before and its not a serious problem . Stopped and started it a few times but , the warnings staying on . Its only a 10 mile drive to my work so hopefully no serious damage has been done..
Taking the touareg all the way from Ireland to the south of Spain next month as I've got a new job and this all I need .....


Obviously I'll phone the dealers when it opens but , someone please put my mind at rest...............
 

·
Registered
Joined
·
670 Posts
QUOTE(daviebhoy @ Feb 9 2006, 07:25 AM)Help needed ! Started Touareg this morning and " running gear fault - workshop " has appeared , someone please tell me they've had this before and its not a serious problem . Stopped and started it a few times but , the warnings staying on . Its only a 10 mile drive to my work so hopefully no serious damage has been done..
Taking the touareg all the way from Ireland to the south of Spain next month as I've got a new job and this all I need .....


Obviously I'll phone the dealers when it opens but , someone please put my mind at rest...............
[snapback]16569[/snapback]​

I've had that fault many times, but only when I'm on the way to the gym. I wonder if my car can see what I'm wearing.


Sorry I could not resist that one. I hope you get it sorted and report back.
 

·
Registered
Joined
·
876 Posts
Sounds like the start of a battery problem, as you have a second battery so starting is not going to be a problem. However I would keep an eye on it. If other indicators/lights come up then that is a good indication it is the battery. Providing there is no other noises or driving issues... It can be quite alarming with a succession of lights coming on. I guess it is just as well to get it checked out.. The battery does need a good run to get a decent charge.
 

·
Member
Joined
·
41 Posts
Discussion Starter · #5 ·
QUOTE(yourholeisourgoal @ Feb 9 2006, 07:36 AM)I've had that fault many times, but only when I'm on the way to the gym. I wonder if my car can see what I'm wearing.?


Sorry I could not resist that one. I hope you get it sorted and report back.?

[snapback]16570[/snapback]​

Glad to hear its not serious then......... Funny thing is I was meeting a bloke last night about work in the car park next to a health and fitness club...... I wonder if the touareg is trying to tell me something...........
 

·
Member
Joined
·
41 Posts
Discussion Starter · #6 ·
QUOTE(pilgrim @ Feb 9 2006, 08:04 AM)Sounds like the start of a battery problem, as you have a second battery so starting is not going to be a problem. However I would keep an eye on it. If other indicators/lights come up then that is a good indication it is the battery. Providing there is no other noises or driving issues... It can be quite alarming with a succession of lights coming on. I guess it is just as well to get it checked out.. The battery does need a good run to get a decent charge.
[snapback]16574[/snapback]​

Had it up to Belfast last week, 250 mile round trip , so it does get a run . Had a problem before with the battery / electrics when it decided to play dead one morning ! Dealer said they upgraded the software and its been alive ever since .
Dont understand if its a battery problem why it would come up with " running gear " on the screen , surely it would say " battery f'd please buy me a new one "

Dealers open at 10am ( its Ireland remember ) so we'll see what happens. If you reckon its only a battery problem then I'll be quite relieved if you're correct...
 

·
Registered
Joined
·
876 Posts
Unfortunately not. O' were it that simple, its to do with the structure and shut down procedures as the battery goes flat to save the charge it shuts down in in order the consumer electronics and as a result it generates spurious dashboard lights. I note you have had battery problems before, in November, might this be part of the same problem..
 

·
Registered
Joined
·
635 Posts
Sometimes, I get that fault when I start the car from cold without turning the key to 'electrics on' (but not started motor first). Don't ask me why...

If I just turn the key then wait about 1-second for the glow plugs symbol to go out, I can then start the car and don't get any error...

One my Treg's many 'characteristics'...
 

·
Superman
Joined
·
2,258 Posts
just recently had the exact same thing on our motor..... Think she'd been sitting at the dealer for a while, week after we had it delivered she didn't start. Lights ablazing everywhere....

Airbag *whoop whoop*
Drive train *whoop whoop*
Air cabin pressure *whoop whoop*
Bail out *whoop whoop*

VW assistance technician told us low batteries can be identified by all sort of electric gremlins, windows can open automatically, especially on drivers side. (Rear of ours was open 2 inches when we test drove it) VW Technician charged up our flat and lights remained on, but told us that this would reset when the car is driven a few meters, as the computer then sends out signals to sensors and resets back to norm. (Which is did). Technician also advised that Tregs are renowned for using electricity when just sitting around, especially if playing about with sat nav etc, without having the engine running.

Since having a fresh battery put in under warranty all is normal... just keep an eye on that voltmeter, anything uner 12 and you're battery could be going bye bye....

And be careful, our local dealer had the car 8 days doing tests on the battery... Was ready to egg the place...
 

·
Registered
Joined
·
876 Posts
I had a few of these problems last year, all the issues revolved around the battery.
I don't do hundreds of miles except on occasions, so it stands idle quite a bit. I have resolved most of the problem by using a battery maintainer. As below it has AGM setting and covers most batteries. I use it across a number of vehicles...



 

·
Member
Joined
·
41 Posts
Discussion Starter · #11 ·
QUOTE(pilgrim @ Feb 9 2006, 10:25 AM)Unfortunately not. O' were it that simple, its to do with the structure and shut down procedures as the battery goes flat to save the charge it shuts down in in order the consumer electronics and as a result it generates spurious dashboard lights. I note you have had battery problems before, in November, might this be part of the same problem..
?
?

[snapback]16581[/snapback]​

Dealers are having a look at it 15th Feb ! 1st available date ! I've calmed down somewhat from 1st thing this morning as it doesn't sound too serious...

I'll let you know what they say and hopefully all will be restored to normal.

Love the motor but , stupid little faults like this really get to me... thats my rant over ...
 

·
Registered
Joined
·
3,001 Posts
Pin them down to the problem and make sure its sorted before you accept it back

Rich
 
1 - 12 of 12 Posts
Top