Volkswagen Touareg Forum banner
1 - 4 of 4 Posts

Registered
Joined
265 Posts
Discussion Starter · #1 ·
Recently my Treg has been having a vibration up through the vehicle
Having fully serviced it with all new filters, All fluids changed, driveshaft bearing and doughnut done, all new pads and discs
I was kinda stumped, thinking outer driveshaft wear etc :unsure:
The symptoms happened at different stages (hot or cold, hard or handy driving) BUT always under load uphill and on flyovers, when in cruise it would drop down a gear or 2 to get beyond

So I took a chance this morning and changed out the 15000kms but 1 year old fuel filter and lo and behold it was blocked :oops:

Panzer is flying again, no hint of hesitation or dropping down gears

Just goes to show that even the most worrying problems can have a simple solution (y)(y)(y)
 

Chairman
Joined
20,203 Posts
It's that farm diesel you've been using!! 馃槈
 
  • Like
Reactions: Andrewgrale

Lifelong Motorhead
Joined
2,991 Posts
It's that farm diesel you've been using!! 馃槈
Andrew does need to think seriously how a fuel filter, designed for 20,000 mile (30,000 km) change interval got blocked after half that distance - or was it actually missed at the previous service?
 

Registered
Joined
265 Posts
Discussion Starter · #4 ·
Andrew does need to think seriously how a fuel filter, designed for 20,000 mile (30,000 km) change interval got blocked after half that distance - or was it actually missed at the previous service?
After I bought Panzer and fixed him, I serviced everything, but I was running on the orange light, probably picked up muck after the previous 388,000kms of driving

My bad :sneaky:
 
1 - 4 of 4 Posts
Top