Volkswagen Touareg Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi guys hope someone can help.
On my way home today the yellow light came on looks like a Skid mark when going around a left hand bend it goes off but feels like the wheel is going to fall off any help would be appreciated
Regards Roy
 

·
Registered
Joined
·
401 Posts
Hi guys hope someone can help.
On my way home today the yellow light came on looks like a Skid mark when going around a left hand bend it goes off but feels like the wheel is going to fall off any help would be appreciated
Regards Roy
probably abs sensor but have you checked all wheel bolts are torqued up and not loose?
 

·
Super Moderator
Joined
·
16,075 Posts
Sounds like an ABS/ESP issue. Get it scanned to see if there are any fault codes and to confirm which ABS sensor is faulty. I have had 3 fail in the past 12 months (2013 R-Line) and just replaced the 4th this week as preventative maintenance. They do throw up more than one yellow warning light though on the T3 when they fail.

Out of interest, how often does happen and on what type of road surface because it may be that the system is actually working correctly if you are losing traction on your FNS wheel 🤔
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
Road surface was good tarmac I also lost power just after and that was on a flat road had a look at it this morning all bolts are torque down so not that but the check brack pads light is on and there all brand new so don't no what's wrong the yellow oil light is now on as we'll I'll see if there is any codes in the system and let you no thanks for getting back to me
 

·
Registered
Joined
·
401 Posts
Road surface was good tarmac I also lost power just after and that was on a flat road had a look at it this morning all bolts are torque down so not that but the check brack pads light is on and there all brand new so don't no what's wrong the yellow oil light is now on as we'll I'll see if there is any codes in the system and let you no thanks for getting back to me
Low battery? Gives all sorts of electrical weirdos
 

·
Super Moderator
Joined
·
16,075 Posts
Faulty ABS sensor is your most likely answer 🤷‍♂️
 
1 - 9 of 9 Posts
Top