Volkswagen Touareg Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi,

I have a 2004 Auto 2.5 TDI which starts and runs fine, then wont start. The engine turns, but wont fire although eventually it will after 4 or 5 times

Dealer an test and replaced electronic key for normal metal fob (?300.00) with no other faults found. However day later same intermittant fault and VW come as of yet find fault.

Anyone had this problem?
 

·
Superman
Joined
·
2,258 Posts
Hows the voltage reading of the battery..? Should be on 12ish when not started and at around 14 when the engine's running.
 

·
Telemetrically Superb
Joined
·
2,993 Posts
Hi

Not sure if the Stealer hasn't been a bit hasty in taking your ?300 there.... I had the same problem (car would intermittently take anything from 5 to 30 attempts to turn over then start fine with lots of black smoke beltched out of the back end)

Turned out it was the immobiliser not recognising the key, due to a flat battery in the key fob

2 new batteries later (1 for each key fob at an approx total cost of ?4) the problem has disappeared

If you have 2 key fobs, it may be worth putting a new battery in the other old one and seeing if you get the same problem - I ran mine using one fob for 2 weeks, then the other and realised it was my regular fob that was low on juice

I should point out it was an Independent VW Garage that told me about the fob being the culprit that would be rectified by a new battery without the need to re-programme it -I'm sure if I'd gone to a main dealer, I'd have had to get a re-programmed key.........
 

·
Superman
Joined
·
2,258 Posts
That was gonna be my next tack...

Had the same, battery was low on the car, and low in the 2 fob's, change of all batteries fixed the immobiliser since.
 

·
Senior Member
Joined
·
106 Posts
The immobiliser definitely doesn't need batteries in the keyfob. The alarm disable function needs the remote, as I understand it, but the immobiliser reads a passive RFID device when the key is in the ignition.
 

·
Member
Joined
·
203 Posts
do you have any lights on on the dash i.e engine management light. if not could be faulty crank sensor . been known to fail and engine dosent know its turning over therefore wont fire injectors etc,maybe get it checked by a local garage (cheaper than main dealers and probably know as much) if not try the rac vw specialist that drive around, they'll alway put their machines on your car for a drink .
 

·
Member
Joined
·
40 Posts
I had the same problem on mine turn the key up to 30 times before it would fire then no prblem for a few days and out of the blue it woud do it agine this hapend during the really cold weather first two weeks in jan, since then no problem I had a new key made in november so I dont think it is the battery , called south hereford vw all they said was bring it in but as it is not playing up cant see what they will find p.s I was charged ?150 for my new key fob ?300 seems a bit exessive here is a link to my thred http://www.mytreg.com/forums/showthread.php?6515-starting-problems
 
1 - 7 of 7 Posts
Top