Volkswagen Touareg Forum banner

1 - 10 of 10 Posts

·
Premium Member
Joined
·
508 Posts
Discussion Starter · #1 ·
Now it is getting colder I have noticed a strange ?ticking noise? when I first start the car.

The noise sounds like it is coming from inside the transmission tunnel (or below it..) if I was to guess what is was I would say it is some sort of pump or fan that rotates about once per second making a ticking noise with each revolution. As the engine warms up the ticking seems to slow down and as soon as the car is running at normal temperature it stops.

Has anyone else had the same thing- is it normal or do I need to get it looked at?

Thanks in advance.


Cas
 

·
Superman
Joined
·
2,258 Posts
All safe and sound... do a search on here for auxilary heater and you'll find your gizmo...

May even be lucky and see a puff of smoke from under the car too..!
(and it isn't a magic dragon)
 

·
Premium Member
Joined
·
508 Posts
Discussion Starter · #3 ·
I will have a look in the morning- see if I can see the smoke (should give the neighbors a laugh).

Regards

Cas.
 

·
Registered
Joined
·
9 Posts
Hi
I have just dropped my treg off at VW Leeds this morning to have them look at the ticking problem (sounding like it is coming from the passenger footwell area) - it would last for about 5 - 10 mins and just before it stopped the ticking would slow right down after starting from cold and the fact that my wipers are a waste of space.

They rang me a few minutes ago and told me that the ticking is due to a dodgy fuel pump and it needs to be replaced. They have ordered the part and its booked back in for Tues to get fixed.

Just another possibility anyways.

Oh and they said they have 'adjusted' the wiper arm and the driver wiper should now work - which is nice.
 

·
Premium Member
Joined
·
508 Posts
Discussion Starter · #6 ·
Just to give you a quick update.
MY car went in for a routine service last week so I asked them to look at the ticking noise from the Aux Heater Pump at the same time. They had the car for 3 days (they needed it cold to diagnose the problem)- and yes the pump is faulty- there is an ?up-date lit? which cures the problem.

My car went back in today for the kit to be fitted- after an hour I had a call to say I could come and collect the car- they could not do the job as a part was missing from the kit :evil:

It is back in on Thursday for another attempt.

Hopefully 3rd time luck.

Cas
 

·
Registered
Joined
·
18 Posts
hello folks....im a newbie and looks like an exellent site

I also have heard that ticking noise when all is cold,so thanks for the info.

The treg is going in tomorrow for the airbag light to be sorted,hopefully they will fix the problem at the same time,or at least order the parts!!!

cheery bye for now folks,away to fill in the rest of my profile

David
 

·
Premium Member
Joined
·
508 Posts
Discussion Starter · #8 ·
There is a specific modification kit to cure the Aux Heater ticking problem that your VW dealer will need to order in- so it might be worth mentioning the probelm today so they can get the parts for tommorow.

Regards

Cas.
 

·
Registered
Joined
·
18 Posts
Cas,

I phoned to tell em of the ticking,they've never heard of it!!!!!..lol

i will mention the aux heater tonight because they want the car in so it is cold for morning.

cheers

Dav
 

·
Premium Member
Joined
·
508 Posts
Discussion Starter · #10 ·
It might be worth doing a search on this forum for Aux Heater and then print off the probelem and the fix for your dealer (I have done that before for my wiper arms and Aux Heater problem).

I just did a search for "Aux Heater" and in one of the post I saw this explanation from TregTech
"I have replaced some units in the earley days to cure that problem. There is an software upgrade for that and for the ticking noise there is an restrickter valve we fit just infront of the little pump. The little valve also helped with the over fueling of the aux heater."

Regards

Cas
 
1 - 10 of 10 Posts
Top