Volkswagen Touareg Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I need advice....

My '04 2.5tdi started developing a very occasional starting fault about a year ago but it only surfaced once every 4-5 months. In recent weeks however it's got worse and now whenever I leave it parked on a level surface for a few hours or more it won't start straight away as it should.

It cranks over for what seems like an age but is probable no more than 30-40 secs in real life, then it starts.

The car is parked overnight on my sloping driveway with the nose below the back of the car and it always starts okay after being parked up overnight.

I took it to Mastertechs in Mitcham who ran diagnostics all of which came up clean but they did change the fuel filter which they said had some condensation in it. They checked all hoses etc for damage or weakness but all came up healthy.

However later the same day as the car was returned, the fault resurfaced.

Can anyone help? Please......
 

·
Elite Member
Joined
·
1,283 Posts
I guess one option is to check the battery - if it is an 04, you should have the 90D7 recall work which includes a SW fix for battery leakage. If you're not sure, then in the spare wheel compartment there should be some stickers noting the work.

Other than that, maybe you have somemuck in the fuel line - not sure how you'd clean that out though
 

·
Senior Member
Joined
·
886 Posts
Hi Spencer ,

Sounds a bit like a fuel pump problem possibly.

Maybe fuel is draining back into the tank on the level but when your car is nose down it doesn't and the pump is having to filll the pipes back up before the engine will fire.

Only my uneducated guess......Sounds like a question for SuperTech..... sorry I meant Tregtech


Good luck

Tom
 

·
Senior Member
Joined
·
749 Posts
I had a similar problem with my bmw 325i in December which culminated with it not starting at all one morning, turned out to be the fuel pump. However that was a Beemer and a petrol, but as per previouse and uneducated guess

Good Luck

Furion
 

·
Chairman
Joined
·
19,968 Posts
s4treg said:
Shytot said:
I guess one option is to check the battery - if it is an 04, you should have the 90D7 recall work which includes a SW fix for battery leakage. If you're not sure, then in the spare wheel compartment there should be some stickers noting the work.

Other than that, maybe you have somemuck in the fuel line - not sure how you'd clean that out though
SHYTOT; its obviously NOT the Battery if its cranking over OK, think about it..........

secondly with plastic fuel tanks and lines, you dont get 'muck' in the fuel lines and if you did the sort of fuel pressures which are present in modern diesel fuel systems would push it through into the fuel filter.

Those most obvious and COMMON reason for this particular problem is a faulty 'Crankshaft Sensor'

Dealer Job or compentant independant Garage
Would this fault show up as a code on VAGcom?

If so, then its a good starting point.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
Hi Everyone,
Thankyou for the replies so far, althought the 2 most likely candidates: the crankshaft sensor and fuel pump fill me with dread...
The other probleem I've got is that I'm using a VW specialist that's been reccomended but they're 50 miles away, does anyonw know of a VW specialist in Kent???

Many Thanks.

BTW. Oh and just to spice things up we're taking the car to France for a weeks holiday in just over a week!
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #8 ·
OMG!

As if life wasn't complicated enough! Okay then I'll go back to the garage and ask them to look at the sensor.

I take it a crankshaft sensor isn't going to be cheap to replace?

Many thanks to all who've helped.
 

·
Chairman
Joined
·
19,968 Posts
I think the Tdi crankshaft sensor is about ?90.

Don't know how long to fit tho'.
 

·
Registered
Joined
·
107 Posts
I need advice....

My '04 2.5tdi started developing a very occasional starting fault about a year ago but it only surfaced once every 4-5 months. In recent weeks however it's got worse and now whenever I leave it parked on a level surface for a few hours or more it won't start straight away as it should.

It cranks over for what seems like an age but is probable no more than 30-40 secs in real life, then it starts.

The car is parked overnight on my sloping driveway with the nose below the back of the car and it always starts okay after being parked up overnight.

I took it to Mastertechs in Mitcham who ran diagnostics all of which came up clean but they did change the fuel filter which they said had some condensation in it. They checked all hoses etc for damage or weakness but all came up healthy.

However later the same day as the car was returned, the fault resurfaced.

Can anyone help? Please......
Hi Spencer did you ever get to the bottom of this starting problem ???
 

·
Elite Deserter
Joined
·
2,182 Posts
1 - 11 of 11 Posts
Top