Volkswagen Touareg Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3,001 Posts
Discussion Starter · #1 ·
Team,

Another one for the list

When you switch on the rear screen de-mister I loose radio reception

any one else ??

:think: :think:
 

·
Ex-Treg owner
Joined
·
1,984 Posts
Is it anything to do with the work on your rear hatch struts...bad connection after re-assembly? :think:

Had HRW & radio on together recently - no problem here.

Rob
 

·
Registered
Joined
·
670 Posts
Buster said:
Team,

Another one for the list

When you switch on the rear screen de-mister I loose radio reception

any one else ??

:think: :think:
Its a MISTery to me Rich :w00t:
OK, i know its spelt with a Y but it wouldn't have worked
 

·
Registered
Joined
·
3,001 Posts
Discussion Starter · #4 ·
[quote name='yourholeisourgoal' date='Nov 19 2006, 09:23 PM' post='30623']
Its a MISTery to me Rich :w00t:
OK, i know its spelt with a Y but it wouldn't have worked
Thanks Rob and thanks not Andy (joking)

It is a miSTery, however not related to the rear hatch strusts as I had the problem before this came about

Just never realy bothered me but a freind borrows the beast and he mentioned it
 

·
Registered
Joined
·
7 Posts
New to this car, have an 04 reg, and my radio looses signal on and off when I turn on the rear screen demister. Anyone know a fix

I do also have an issue with the boot window not opening. This forum will be getting abused by me I think haha
 

·
Chairman
Joined
·
20,056 Posts
The hatchback glass not opening is a known issue.

It may be the rubber tit micro-switch or it may be broken wiring at the top of the tailgate where it goes into the roof.
 

·
Registered
Joined
·
202 Posts
I'd be going for the wiring loom (y)
 
1 - 7 of 7 Posts
Top