Volkswagen Touareg Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
Hi

Recently whilst towing after about 1 1/2 hours driving I lost nearly all engine power, even changing gear either with the box or using kick-down made no difference. The gears changed, the engine revved up but it was like the car had gone into 'safe mode'

I stopped, turned the engine off restarted it and all was fine! No faults showed up at the time just my read face as my V10 couldn't go over 50 and that was downhill.

It has never done it solo, only towing and VW have no idea as they cannot get it to do it!

Anyone had this problem ?
 

·
Member
Joined
·
165 Posts
DUB,
Had this happen to my 2.5 tdi auto from time to time. Only ever happened changing up to 4th gear for the first time after a few hours spent cooling in the drive. This was on a downhill stretch of road so may have been a slight over run as the gear changed. Problem always sorted by a full electrical reset, (turn it off and on again). Main agent had a few looks at it but never got to the bottom of it.
As it only happened very rarely and only ever in the same spot it didn't bug me a lot. I put it down to a software glitch between engine and gearbox.
Not sure if this helps other than to let you know its not something you imagined. Dealers are good at that line. I think I saw someone else mention a similar fault on their 2.5 last year as well.
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #3 ·
Hi Goose

Thanks for your help, I took the car from home (Southampton) to Cambridge on Saturday and back again with not one hitch, although I was solo and not towing. Its just a bit odd, off to the dealer later on in the week to get the box of tricks plugged in to see if anything is registerd as a fault!

Si
 
G

·
possible sticking turbo concern seen this myself when it happens all power is lost and the vehicle went in to limp home mode quick on and off ignition ok again ,the engine shuts down all turbos activity if this happens as a over boost condition is logged and it wants to protect itself and the transmision ,Well that was my concern and ps the engine needs to be removed to change it oh well
 

·
Registered
Joined
·
40 Posts
This matter has probably been resolved by now but when this happened to my old V10 it resulted in both the turbo chargers being replaced (under warranty which was just as well as it involved 50 hours labour!)

This was one of the few faults that required ONLY two trips to the workshop to get it sorted out!
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #6 ·
Hi

Just back from Cornwall and power loss back again, 4 times all in all. Quick stop engine on and off and all systems go. What i dont understand is it only ever happens when towing, even if iI go out with lead boots on it never happens solo!

Si
 
G

·
did post you the possible answer up above have you had your vehicle checked for the over boost condition or is it even due a 90D7 rework where this issue may be addressed
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #8 ·
Had a long chat with Colbornes in Guilford today (supplied my Treg) and its now booked in for 2 new turbos! Unfortunately my car is out of warranty now BUT there is a recall on the early V10's to replace the Turbos so VW are paying for the lot and I get a lone Treg for the week they need my car which is being pick up from my home and delivered again once the work is finished.

There has been a lot said about dealers on here and all I can say is that I am glad to travel to Guildford as Colbornes have been fantastic from day 1

I will keep you posted as to what happens when I get the car back!
 
G

·
V10DUB said:
Had a long chat with Colbornes in Guilford today (supplied my Treg) and its now booked in for 2 new turbos! Unfortunately my car is out of warranty now BUT there is a recall on the early V10's to replace the Turbos so VW are paying for the lot and I get a lone Treg for the week they need my car which is being pick up from my home and delivered again once the work is finished.

There has been a lot said about dealers on here and all I can say is that I am glad to travel to Guildford as Colbornes have been fantastic from day 1

I will keep you posted as to what happens when I get the car back!
ps thanks toureg techy for all the help
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #10 ·
Yes Thanks for your help Touareg Techy although I nearly had a heart attack when I read your post and was told that it would cost upward of 6.5k to repair. My beloved Treg nearly had to be sold!!

But thanks to vw recall life is much better (well that is the life of my credit card!)

Si
 

·
Superman
Joined
·
2,258 Posts
Amazing Si, you're in Southampton, and I'm in Portsmouth, yet would never use Breeze VW.... (again)

I'm a Colbournes fan too, although a couple of items I feel should have been covered under warranty that weren't... (Dropping front doors - adjustment, therfore not a warranty item... pah..!)

Always a loan treg on hand tho... These were the guys who told me that none of the treg's have Cam belts too, seemed so much more knowledgable than other dealers I've dealt with. Looks like it was a marketing stunt by some dealerships on 4 year old cars, that don't realise what cars in their range require what.

I wonder where our caped crusader touareg techy resides...? Cos I think he has quite a fan base who would put their faith in that garage....

Glad you have cover Dub....!
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #13 ·
Hipflyguy said:
Amazing Si, you're in Southampton, and I'm in Portsmouth, yet would never use Breeze VW.... (again)

HFG - My office is about 5 mins from Peter Coopers in Hedge End - They took 3 months to call me back after my request to test drive a Treg!!! Hence the trip to Guildford. That was after the salesman didn't really think i wanted a treg as in his words 'do you relies how much they are sir?'

Si
 

·
Superman
Joined
·
2,258 Posts
But TT,

I've been told that all of the treg range don't have cambelts... my god, why can't I get straight anwswers from a dealer. always conflicting info....

IS it just the 2.5 and V10 that are gear driven then...?
 

·
Junior Member
Joined
·
26 Posts
Hi Guys,

I have a 2.5 2005 model and the dealer is very, very poor.. (although I must say the TECH is helpful but can't help but think the dealer is tying is hands!!) I've had a list of problems since I bought its in AGAIN for a second oil cooler thats mixed the oil and the water
!

I notice the comment on software and I must say the new Touareg 2.5 has better software (for the engine) than my 2005 model. The software for the gearbox is very, very poor. I have driven a 3.0ltr V6 diesel and its great!! If VW are watching this forum some pointers -

1) Gear Changes for 2nd to 3rd slip too much..how difficult can it be to match engine speed with gearbox revolutionfor a given speed???? And why oh, why does the engine software wait for the gearbox to engage gear before increase revs on the downshift :evil:
2) Rev limit of 4000k is too low (before someone tells me about torque and max power I know!!) new R5's have this limit upped to around 4300.
3) First gear ratio is too low, way to low!!! It's not a BUS :!:

As you can may tell I'm a little dissatisfied with the Car, its only got 32K miles on it and its had lots of work under warrantee!!!

Whilst writing does any one know who can write a custom remap for both the Engine/Gearbox Software..or can someone supply me with the software and I'll right my own
PLEASE!
 

·
Senior Member
Joined
·
115 Posts
Hi all,

Just had the power loss happen to me, twice in a week. Both times I was in sport suspension, twisty roads, getting a move on...

Warranty runs out in December - do you think this should be investigated, and what if the garage doesn't know anything about it and can't recreate the problem? Is it just a fail-safe mechanism being triggered on one-off occasions, or is it the 1st step towards knackered turbos?

All advice much apprecited.
 

·
Registered
Joined
·
74 Posts
When you accelerate and having loss of power, then switch the key of and restart the car. If the power is back on then yes it most posibly is the turbo/turbos

1 turbo cost about 1200 puonds :shock: :shock:

If your car is under warrenty get it repaired ASAP

D
 
1 - 20 of 21 Posts
Top