Volkswagen Touareg Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #1 ·
I am having problems with the tailgate of my treg not opening intermittingly. The remote opens all the doors but sometimes the tailgate just doesn't want to open. When you grip the tailgate release nothing happens no clicking, clunking or mechcanical noises. I have the auto tailgate closure fitted if this could be the cause of the problem. The next day it opens perfectly!

My treg has been back to VW, but sods law always works when it goes back.

I would appreciate any advice on the likely cause or if any one has had the same problem rectified

Thanks

Alan : :roll:
 

·
Premium Member
Joined
·
5,737 Posts
Alan,

We had a problem with the boot latch on our 04 2.5Tdi - it was very similar, sometimes not opening, however mainly it faile to latch when shutting it - the latch was replaced - this included replacing the whole chrome strip too which was nice

Kaine
 

·
Registered
Joined
·
40 Posts
No help but we have this problem too.

Usually find the trigger is over to the near side of the rubber door latch, but it can take some time to activate.

Also have some weird interlocking of the glass tailgate which won't shut when the engine is on....

Dealer too stupid to warrant the aggravation until it fails completely
 

·
Member
Joined
·
48 Posts
Hi.
Check to see if there is any debris below the chrome flap plate, you may need a torch to "illuminate" the mechanism void thro the latching pin operation slot.
Dave
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #5 ·
Thanks for all the useful advice about the tailgate problem. I have just had my treg returned today, and the dealer is confident the problem has been sorted. He has just replaced a mirco processor switch in the tailgate which is thought to have been faulty.

He also informed me that in the unlikely event of a similar future reaccurance (fingers crossed) the tailgate can be opened manually. First open the small glass tailgate window. If you then look down at the inside of the main tailgate (left hand side) you will see a small panal. Remove this panel and a small plastic lever is exposed, tug the lever and the tailgate then opens manually.

Regards

Alan
 

·
Premium Member
Joined
·
1,313 Posts
The rear boot handle has been playing up, sometimes even with the boot unlocked manually via the cable in the boot, it was impossible to squeeze the handle. It turned out the boot handle was worned. Any how the parts themselves were ?26.31 (handle), ?13.13 (lock) and labour ?101.25! plus the dreaded VAT
. Apparently it took an hour and a half of labour to remove the rear boot trim so as to access the handle. The moral of the story is get it fixed while it's still under warranty. The boot handle is so much smoother now, before it use to click a bit as you squeeze the handle.
 

·
Premium Member
Joined
·
1,313 Posts
Rear window wiper making awlful noise when used today. Couldn't silence the noise even with the wiper blade lifted off the windscreen. Eventually open the glass hatch, and found the trim that had been covering the motor was loose, the strut from the wiper blade to the motor was rubbing on the edges of the trim. I looked on the inside of the trim, and found a couple of broken plastic lugs, hence the reason for the trim to become loose. My guess would be when the garage was replacing my boot handle/lock they had to prise this trim off, and despite it being broken they just set it in the hole. I'm furious of course, more so now because they didn't return my phone call, and also they tanked up my oil with 1.4L of castrol longlife 3 spec 507 for a 2.5 tdi. Someone is going to get a rollicking on Monday :evil:
 

·
Senior Member
Joined
·
886 Posts
staffs said:
Rear window wiper making awlful noise when used today. Couldn't silence the noise even with the wiper blade lifted off the windscreen. Eventually open the glass hatch, and found the trim that had been covering the motor was loose, the strut from the wiper blade to the motor was rubbing on the edges of the trim. I looked on the inside of the trim, and found a couple of broken plastic lugs, hence the reason for the trim to become loose. My guess would be when the garage was replacing my boot handle/lock they had to prise this trim off, and despite it being broken they just set it in the hole. I'm furious of course, more so now because they didn't return my phone call, and also they tanked up my oil with 1.4L of castrol longlife 3 spec 507 for a 2.5 tdi. Someone is going to get a rollicking on Monday :evil:
Hi Staffs,

I have no doubt that Dane sloshed 1 Litre of Longlife 3 into Sue's Treg on Friday. They overfilled it with the wrong spec oil. I have had it out with them and they insist that LL3 is acceptable

Given up worrying


Cheers

Tom
 
1 - 8 of 8 Posts
Top