Volkswagen Touareg Forum banner
1 - 9 of 9 Posts

·
Member
Joined
·
83 Posts
Discussion Starter · #1 ·
Hello

I have a 04 R5 TDI. The car was in the dealers for a service about 2 weeks ago, after the service the Navigation Menu kept disappearing from the MFD but would come back if the Sat Nav was switched on an off. Now it has disappeared completely and won't come back. As well as the menu disappearing the MFD won't show track/radio channel or navigation driving instructions, I am sure they are all related. Does anyone have an idea of how to get the menu and other stuff back.

Thanks
 

·
Premium Member
Joined
·
3,917 Posts
Not heard of that one before - sounds like the mfd display is the fault...
 

·
Member
Joined
·
83 Posts
Discussion Starter · #3 ·
At first I thought that the section of the MFD at the top was at fault but it still displays everything else when running through the menu etc. Plus still displays the petrol warning in that section. Will probably get it back to the dealer for a look.
 

·
Registered
Joined
·
876 Posts
There was a glitch in the software for the RNS where on occasions there was a loss of certain functions, to reset change the language to say German reset to factory settings then page to change language back to English, that should resolve the issue. I did post this some time ago with pictures etc but I could not find it this time round sorry..

If the issue is with the nav screen then it just could be battery low since the power graceful degradation shut down starts to kick in with the set of functions such as the heated seats nav etc, closing one after the other.
 

·
Premium Member
Joined
·
3,917 Posts
pilgrim said:
There was a glitch in the software for the RNS where on occasions there was a loss of certain functions, to reset change the language to say German reset to factory settings then page to change language back to English, that should resolve the issue. I did post this some time ago with pictures etc but I could not find it this time round sorry..

If the issue is with the nav screen then it just could be battery low since the power graceful degradation shut down starts to kick in with the set of functions such as the heated seats nav etc, closing one after the other.
pilgrim. Forgot about that one, but now you mention it rings a bell..
 

·
Member
Joined
·
83 Posts
Discussion Starter · #6 ·
I have tried that but still no menu, could it be the battery that is the problem. Not had any other battery related issues.

Thanks
 

·
Registered
Joined
·
876 Posts
If it is just the nav screen until the battery is at a reasonable charge level it will not function it will take a journey of around 30 miles to reach a charge level that is acceptable or alternatively charge the battery via say an XS3600 through the cig lighter connection. You can also charge the battery via the aux sockets on the right hand side of the rear load bay...
 

·
Member
Joined
·
83 Posts
Discussion Starter · #8 ·
Probably not the battery then as the Sat Nav functions correctly as does everything else. Don't think anything is powering down because of the battery.
 

·
Member
Joined
·
83 Posts
Discussion Starter · #9 ·
Update:

I took the car into the dealers yesterday and they said that the battery would need disconnecting. They said they did this and removed fuses. However I don't think they disconnected the battery as they were able to do it in 20 mins.
They charged ?46 for diagnostics. They also said they had no idea why it happens. Regardless my menu is now back and all steering wheel functions for Radio/CD are back. Not sure which fuses they pulled as I had already tried this and pulled all the ones from the Sat Nav.
 
1 - 9 of 9 Posts
Top