Volkswagen Touareg Forum banner
1 - 6 of 6 Posts

·
Chairman
Joined
·
20,048 Posts
Discussion Starter · #1 ·
I drove over to Windrush in Maidenhead for an aircon service the yesterday.

Held up behind a tractor and trailer, I waited for a gap, checked the mirror, indicated and pulled out only to suddenly find the car that had been behind me making three lanes of it alongside me! Anyway, I ducked back in whilst making d*ckhead signals at the other driver who responded in kind as he completed his overtake of both me and the tractor.

When I got to Windrush, they said would do a free safety check as they hadn't seen the car before. I wasn't in a rush so that was fine by me.

Two hours later after completing the aircon service and the safety check, the service receptionist asked if I was aware the indicators have a fault: when the offside indicator is selected it blinks once on the offside and then twice on the nearside before continuing to blink on the offside! Rather slowly it dawned on me that the poor sod who had overtaken me that morning [and who I had thought was a complete moron!] had been in the right having been thoroughly confused by my wayward indicators!

Anyway, if you have read this far, whilst I was able to repeat the fault on the way home [with no other vehicles around me I might add] the problem has gone away today and the indicators just will not do anything other than what one expects.

Yesterday it seemed to happen only when the wheel was dead ahead. Today it does not matter where the wheel is, it just won't do it.

Anyone got any ideas?

I've been quoted ?180 inc VAT to replace the steering column switch and lever which seems fair enough, but it has just crossed my mind as I type that a squirt of electrical contact cleaner might do the trick if I knew how to access the switch.
 

·
Chairman
Joined
·
20,048 Posts
Discussion Starter · #4 ·
We now think the "airbomb" the garage let off inside the car to disinfect the air con system during the aircon service may have caused the problem since, after 24 hours, the problem went away and has never returned.
 

·
Chairman
Joined
·
20,048 Posts
Discussion Starter · #5 ·
A quick squirt of Halfords electrical contact cleaner in the general direction of the switch fixed the problem ... and saved me nearly ?200!
 

·
Registered
Joined
·
229 Posts
noobytoogy said:
A quick squirt of Halfords electrical contact cleaner in the general direction of the switch fixed the problem ... and saved me nearly ?200!
Did you use the link i posted to get closer to the switch(es)??
 
1 - 6 of 6 Posts
Top