Volkswagen Touareg Forum banner
1 - 18 of 18 Posts

·
Member
Joined
·
56 Posts
Discussion Starter · #1 ·
hi all ,dont know if its just my treg there isnt much air blowing out of the vents or is that the norm.you can hear the motors speeding away but not much poof.
 

·
Senior Member
Joined
·
656 Posts
It's probably pushing the air through other vents to create the best ambient temperature.
 

·
Member
Joined
·
56 Posts
Discussion Starter · #4 ·
ive tried that kaine it doesnt seem to make any difference mate its as if the air is going somewhere else.my audi used to blow your wig off ,dont get me wrong the cabin will be hot or cold in about 20 min its just that there isnt any rush out of the vents
 

·
Premium Member
Joined
·
5,737 Posts
sorry, just to confirm - when you ramp the fans up manually does it sound like its getting faster (i.e. is it louder) and your still getting no air flow? I'll have a play with mine tomorrow as I can't remember how powerful the are myself now
 

·
Premium Member
Joined
·
508 Posts
Not sure if it is the same- but on my second Treg- after driving for about 2 hours there would be virtually no air coming out of the vents- just lots of noise from the fan as it tried to cool the car. If I stopped the car there would be a massive lake of water (way more than normal under the car) and after an hour the air-con worked again.
I returned the car to Danes Chester and said I thought the system was icing up- but they said that was impossible and they could not fault the car- they kept the car and their Lux Manager drove it for the weekend and the same thing happened to him. After 2 weeks in the shop they could not come up with an answer so I rejected the car and bought another elsewhere.

When talking to my current dealer about this incident he mentioned they have had an issue with Passats freezing up (the block of ice in the air-con chamber blocks the air-flow). The tell-tale is a huge amount of water under the car once the ice melts.

Now on Treg 3 (third time lucky)


Cas
 

·
Member
Joined
·
56 Posts
Discussion Starter · #7 ·
hi kaine/cas
when i ramp the heater manually it does speed up and get louder but the flow doesnt increase.cas there isnt much water under the car when i pull it back out of the garage mate so hopefully not that problem.its just always been like it so god knowes ive never had a german car with such a asmatic blower.
 
G

·
The problem with your Touareg is that the pollen/cabin filter is blocked, this is sited behind the glovebox and requires periodic replacement
 

·
Telemetrically Superb
Joined
·
2,993 Posts
I'd tend to agree about the pollen filter - I thought I'd got a problem with the motors or something due to the lack of air coming out of the vents

Had the pollen filter replaced at the last service - The difference was amazing......just reckon I need to get the aircon regassed now........after the turbo gets replaced next week............

 

·
Chairman
Joined
·
19,968 Posts
mjstubley said:
I'd tend to agree about the pollen filter - I thought I'd got a problem with the motors or something due to the lack of air coming out of the vents

Had the pollen filter replaced at the last service - The difference was amazing......just reckon I need to get the aircon regassed now........after the turbo gets replaced next week............

They may do you a deal whilst its in the garage - ?75 for mine if I recall aright. Others have got even better prices.
 
G

·
Hi Daz

The pollen filter should do the trick, its an often forgotten filter that even some main agents will skip on esp if doing special deal services
 

·
Member
Joined
·
56 Posts
Discussion Starter · #14 ·
hi alfred
your a star ive just replaced the pollen filter its blowing a gale through the vents now.thanks to all who replied.

daz
 

·
Registered
Joined
·
437 Posts
All my Golfs had blowers that would really make a decent draft, but I have to say that the Treg blower does seem very weak although it does do the job, I know that the air flow has to travel through many outlets such as the dash, floor, doors and glovebox... strange!
 

·
Junior Member
Joined
·
68 Posts
yeah guys i had the same problem and with help from the forum i replaced the pollen filter and heaters are blowing mint and hot thanks
dec
 

·
Junior Member
Joined
·
68 Posts
had the same problem with my heaters very poor so as the forum suggested i changed the pollen filter and hey presto all was resumed very hot and good power through vents
thanks
dec
 

·
Member
Joined
·
72 Posts
I had the same thing too, before the filter change we kept the heaters on 28C to get any air / heat from them. Now after a ?9.55 pollen filter we keep the temp at 21C.. the filter was minging..
 
1 - 18 of 18 Posts
Top