Volkswagen Touareg Forum banner
1 - 16 of 16 Posts

·
Member
Joined
·
40 Posts
Discussion Starter · #1 ·
can anyone help me out please....are faulty heated seats a common problem on the treg?..the drivers seat has been working ok up until recently and now it wont work at all....the passenger seat works fine...but can't understand why the drivers seat has suddenly stopped working...i checked the fuse but i did realise it couldn't be the fuse as the passenger seat still works...
any help appreciated as to what i check/look at to remedy the problem please....thanks
 

·
Premium Member
Joined
·
3,917 Posts
Never seen that before, sorry.....are you sure they don't have independent supplies/fuses?
 

·
Senior Member
Joined
·
1,307 Posts
if it's not the connections under the seats i would say the elements are broken and that means no more heat. this is a common fault on Land Rovers and i have had to change the elements before. not a big job just a pain. hope you get sorted out
 

·
Member
Joined
·
40 Posts
Discussion Starter · #5 ·
Thanks for the replies. I will do the under seat checks and hope that is the issue.
 

·
Member
Joined
·
40 Posts
Discussion Starter · #6 ·
I tried the under seat plugs etc and still no joy. I'm thinking it's the elements. The backrest seems to get slightly warm then goes off. I'm gutted!! I love that hot seat - especially with all the cold weather we keep getting. Thanks for the tips guys.
 

·
Member
Joined
·
40 Posts
Discussion Starter · #7 ·
Might consider trying to claim on my warranty direct policy- if they cover heated seats that is!?!
 

·
Super Moderator
Joined
·
15,723 Posts
WD website says Luxury Care Plus and Luxury Care policies cover all electrical items - other listed policies don't.

Cass
 

·
Member
Joined
·
40 Posts
Discussion Starter · #9 ·
Uh oh. I'd not got that far yet - but i have the extra care policy. That's me knackered then!! Just my luck!! Thanks for that advice Cass
 

·
Elite Deserter
Joined
·
2,182 Posts
I'd just stick with a cold bum !
 

·
Member
Joined
·
40 Posts
Discussion Starter · #12 ·
It gets better! When I leave seat on heat and no one ie ME sits on it, the damn thing heats up!! As soon as I get and sit on the seat it goes cool. Maybe its the size of my [email protected] !!!!!!!
 

·
Chairman
Joined
·
20,048 Posts
Then it could well be the connector being displaced as the seat squab takes your weight. Find that and make sure it's well seated [no pun intended] and it might even work when you are in situ. [pun intended]
 

·
Member
Joined
·
40 Posts
Discussion Starter · #14 ·
Haha thanks noobytoogy. I will have a good rummage under the seat and check that!!
 

·
Member
Joined
·
66 Posts
I've got a new Drivers seat base in Grey coming soon. I'll see what it contains and let you know if its any use. I only bought it as a spare just in case I ever need one.
 

·
Member
Joined
·
40 Posts
Discussion Starter · #16 ·
Well all's well that ends well!!!! I had a look under the seat base and jiggled some of the connectors/plugs and wires.
Nothing seemed to be unseated. To my surprise - it must've worked cos I now have heat again even when I sit on it (so to speak)
Thanks again for the tips guys
 
1 - 16 of 16 Posts
Top