Volkswagen Touareg Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi Everyone (Just found this great site)

I've had a problem for sometime now with my 05 2.5 TDI with the above alarm. It always come's on shortly after releasing the brake and after pulling away, it always has to be released a 2nd time. My main problem now is that the alarm has just remained ON permanantly, its driving me crazy
!!

Any ideas ??

The dealers are closed, so i need to get sorted !!

Appreciate any advice or assistance

thanks
David
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Kaine

Thanks for the response, but dont think its a sensor, never had any sensor problems in the past, but thanks all the same, its appreciated !!
 

·
Elite Member
Joined
·
3,415 Posts
If it's driving you nuts i wonder if you could get VW Assist out.
After all, it is a problem with the brakes.
 

·
Registered
Joined
·
488 Posts
I'm having similar problems after having had my brake sensor replaced after one of these famous brake assist warnings. It's a bit of hit and miss really and generally after a second gentle pull the sensor recognises that the brake has been released. I would suggest you call VW assist and see if they can sort you out. Risk is though that they do a diagnostic check and will find the sensor at fault and that you would have to go to the stealer anyway. Alternatively you can call the dealer and they may advise you to call VW assist (you basically get the run around).

So my advice (for what it's worth) would be to call VW assist.
 

·
Registered
Joined
·
74 Posts
Hi David

Check the hand brake switch they some times come loose and sit in a posotion where they can't be deactivated when the hand brake is released.

You would need to remove the panel abouve the pedals and you'll find the switch to the left side towards the front end (your legs)

Good Luck
D
 

·
Senior Member
Joined
·
350 Posts
Had similiar problem, got it checked, was told you have to pull handle and hold for a couple of seconds before releasing, does seem to work, but yours sound like a slightly more serious problem....
 
1 - 8 of 8 Posts
Top