Volkswagen Touareg Forum banner

1 - 12 of 12 Posts

·
Senior Member
Joined
·
871 Posts
Discussion Starter · #1 ·

·
Senior Member
Joined
·
3,680 Posts
has no one posted to tell him to come over to this forum.
 

·
Senior Member
Joined
·
3,680 Posts
well hopefully we can help him out with his problem. Sounds like his car is going into safe mode just like what mine did :think: only when you switch the car of and then back on again it resets and is fine.

I ended up with 2 new ECU's. Is it only the V10 that has the 2 ECU's as the falt given to me was 1 ECU stopped talkng to the other. That obviously must have been the male. :w00t:
 

·
Superman
Joined
·
2,258 Posts
Could the loss of power also be attributed to the Turbo..?

My A4 1.8T had a nasty stint where the turbo practically seized, lucky not to explode and throw parts off into the engine..... When driving before problem discovered the lack of power was incredibly noticable.. (Funnily enough..)

And Fi, you're bloody funny...
I can't comment back cos you'll only hear your own opinion anyway, of course that will always be the correct one...
 

·
Senior Member
Joined
·
3,680 Posts
hey HFG think you upset the site admin on that other fourm. :w00t: :winkcool:
 

·
Superman
Joined
·
2,258 Posts
Oh bother...

I've apologised.. but only trying to help people...
It's what I do best...

Oh and in ref to your ruby red slippers...? Didn't Dorothy have to click her heels three times.. What's gonna happen with you only clicking yours twice..?

*Poof* Another new car for princess Fiona..?
 
1 - 12 of 12 Posts
Top