Volkswagen Touareg Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Guys,

I have 53' V6 Touareg. It is due its 37000 mile service (about 1000 over the warning message).

In the last month it has developed an intermittent fault where when I turn the ignition off and lock the car the engine fans run constantly until they completely drain the battery. I then cannot open the car without using the key as there is no power at all. I am fed up of having to jump start it for it to work so I bought the shareware version of VagCom and the following engine DTC's have appeared.

16825 - EVAP Emission Control Sys: Incorrect Flow
P0441 - 002 - Lower Limit Exceeded - Intermittent

19537 - Shareware Version. To Decode all DTCs
P3081 - 008 - Please Register/Activate - Intermittent

18104 - Shareware Version. To Decode all DTCs
P1696 - 002 - Please Register/Activate - Intermittent

18033 - Powertrain Data Bus: Implausible Message from TCU
P1625 - 008 - Implausible Signal - Intermittent

18014 - Shareware Version. To Decode all DTCs
P1606 - 001 - Please Register/Activate - Intermittent

Does anyone know what the problem could be??

Cant afford to take it to the stealers at the moment as just had our first child and things are tight. Sounds like a sensor to me but which one, could I buy it and fit it myself then clear the codes with VagCom. My father in law is a fairly competent spanner monkey so he could help.

Any advice or help grateful
:

Thanks

Gareth
 
G

·
Gareth, here's an idea that might keep you going for a while. Try to disconnect the wiring to the fans - or remove the appropriate fuse. Chances are that through the winter you won't need them, whether they are radiator fans or aircon fans. Keep an eye on temp. gauge and replace fuse if in traffic or whatever causes an undesirable rise.

Cheers, Andy
 

·
Registered
Joined
·
23 Posts
Hi Gareth, I had this fault on my 3.2l V6 petrol Treg. I think it was a faulty sensor, but I'll have to check the invoice when I get home tonight. I should be able to give you the part number and price.

Monty
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Monty,

That would be great as I really need to get this sorted as the missus is on at me as squeezing a baby and a pram into a little C2 is wearing a bit thin now

Cheers

Gareth
 

·
Registered
Joined
·
23 Posts
Hi Gareth,

The part replaced was temperature sender 06A919501A ?23.28 + vat. I'm not sure what the labour charge was as other work was carried out. My Treg is an 2003 model. I didn't see where this part is mounted, but I'm sure your dealer would be able to help. Good luck.


Monty
 

·
Registered
Joined
·
23 Posts
Gareth,

I just want to check, you are talking about the radiator fan, not the aircon fans inside the car?

Monty
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #7 ·
Monty,

Thanks for the info and yes its the radiator fans that are running all the time, saying that made a 70 mile trip yesterday and it was fine, but gonna replace the sensor anyway

Cheers
 
1 - 7 of 7 Posts
Top