Volkswagen Touareg Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
246 Posts
Discussion Starter · #1 ·
Hi all don't know if anybody else has had this on here

Got an intermittent fault has happened 3 times now first at about 60mph slight down hill gradient & a loud drowning noise appeared for about 3 minutes, easing up the drowning noise went, accelerating backup to the same speed & above all was quiet again!

This has happened twice since, second time on a slight uphill section of road & third time on a perfectly flat section of road, over the last 3 weeks.

Any thoughts gratefully received


ps treg is 2006 MY with 4500 miles on clock
 

·
Senior Member
Joined
·
3,680 Posts
is it not just a case of over run by that I mean the gears catching up with the engine speed kinda thing. Our treg done it and that's what Allan reckoned it was.

However could be way wide of the mark and it may well have been a problem not sure to be honest.
 

·
Senior Member
Joined
·
871 Posts
I always get a Droning noise when the wife is in the car - and its never there when she isn't.........
 

·
Premium Member
Joined
·
3,917 Posts
You been doing that expedition with Kaine and not told anyone else....??
 

·
Registered
Joined
·
246 Posts
Discussion Starter · #6 ·
QUOTEQUOTE(ScottieTreg @ Jan 15 2006, 05:34 PM)
is it not just a case of over run by that I mean the gears catching up with the engine speed kinda thing.? Our treg done it and that's what Allan reckoned it was.

However could be way wide of the mark and it may well have been a problem not sure to be honest.
[snapback]15580[/snapback]​

I know what you mean but no its not that.

it sounds like the exhaust has blown a hole in it but its only intermittent
 

·
Junior Member
Joined
·
2 Posts
I know what you mean but no its not that.

it sounds like the exhaust has blown a hole in it but its only intermittent

[snapback]15601[/snapback]​
[/quote]

I had something similar on mine, thought it sounded like induction roar which you get on vehicles with little or no air filter. As you say intermitant. Soon after I noticed an oil mist on the sound felt on the bonnet. VW came and fixed it on the drive. Badly fitted seal on the induction side, oil mist was vapour recirculation system putting oil mist back into engine.
 

·
Registered
Joined
·
85 Posts
Hi Dragon Heart,

This Droning noise does it only happen when its cold and you've accelerated off and then took you foot off the gas and coasted to a junction or a roundabout?

Because mine does this only for the first few mins on very cold mornings say 1C or less, the dealer scratched his head and said if it gets worse bring it back.

i'll get a torch out a look under the bonnet for this oil mist that someone metioned and get back.

Merckx
 

·
Registered
Joined
·
218 Posts
QUOTE(Merckx @ Feb 2 2006, 04:26 PM)Hi Dragon Heart,

This Droning noise does it only happen when its cold and you've accelerated off and then took you foot off the gas and coasted to a junction or a roundabout?

Because mine does this only for the first few mins on very cold mornings say 1C or less, the dealer scratched his head and said if it gets worse bring it back.

i'll get a torch out a look under the bonnet for this oil mist that someone metioned and get back.
Merckx
[snapback]16380[/snapback]​

the last couple of mornings its been minus figures when setting off for work and I get what I whould describe as a droning noise, but it sounds like is it coming from near the back of the car.... I put it down to the oil being cold in the transmission... I spoke to the AA bloke that tends to site in our works car park between calls and he seemed to think it was nothing to be concerned about and his thought was the same as mine and hence why you should not give the car death, whilst its cold... but mine is going in for a Sat Nav fault next week and have asked if they can take a look then... they are going to have the car for 2 days so they can drive it from cold after being left overnight....

I'll report back next week......
 

·
Registered
Joined
·
246 Posts
Discussion Starter · #10 ·
Hi guys

No mine does it at 60mph & upwards, noticed that the interior mirror vibrates at the same time!!
if i ease up on the power the noise & vibration goes & then accelerate again it doesn't come back!!

Took it to VW dealer today, but as always problem didn't arise so going to keep an eye on it.
 
1 - 10 of 10 Posts
Top