Volkswagen Touareg Forum banner
1 - 7 of 7 Posts

·
'Ow bist?
Joined
·
1,084 Posts
Discussion Starter · #1 ·
I've had a bit of a problem with the main A/V head unit freezing, recently.

It seemed to happen when I pushed a button - say, 'Radio'. The only way I could unfreeze it was to pull over, switch the ignition off and re-start the car. Then I get the "Welcome to Volkswagen" screen. If I then select say 'MAP' or 'NAV', well anything other than what mode it started up in, I get a box saying "system starting ..." for a while and then it's away again. It's happened three times now, but it hasn't happened since Sunday.

Anyone else get this? Is Mr Gates involved somewhere?


Chris
 

·
Premium Member
Joined
·
5,737 Posts
Mine used to freeze but mainly when playing DVD's - I had the software updated and ever since its been fine

(warning - when the software is updated you will loose all your music stored on the hard drive and the NAV needs reloading)

Kaine
 

·
Member
Joined
·
108 Posts
where do you get the update from

can you do it yourself

graham
 

·
Premium Member
Joined
·
5,737 Posts
Graham - not sure about doing it yourself - I got my dealer to sort it under warranty as it kept freezing up
 

·
'Ow bist?
Joined
·
1,084 Posts
Discussion Starter · #5 ·
Thanks Kaine - Good advice; I think I'll do that whatever

Is there any way to check what version I'm running - like an 'about' tab?
Btw, with yours, did it do it when you tried to switch away from DVD mode to another mode?

Chris
 

·
Premium Member
Joined
·
5,737 Posts
sorry mate - only just seen your reply.

It varied - sometimes it frooze in the middle of playing something, other times when I was pressing buttons. Ever since the update its worked perfectly

Kaine
 

·
'Ow bist?
Joined
·
1,084 Posts
Discussion Starter · #7 ·
 
1 - 7 of 7 Posts
Top