Volkswagen Touareg Forum banner
1 - 6 of 6 Posts

·
Premium Member
Joined
·
508 Posts
Discussion Starter · #1 ·
My 3.0tdi seems to have an appetite for water. It is a 2005 55 plate that I have had for 12 months now and in that time I have had to top up the coolant header tank twice now.
So far I have added about 2 liters of coolant and covered about 12,000 miles. There is no sign of a leak under the bonnet and no pink fluid on the floor so I am guessing it is only a slight leak.

Is this normal- has anyone else had a similar problem?

Also- very occasionally the car fails to start first time- sometimes when I turn and release the key for the car to go through the start-up cycle it fails to turn over- the starter motor makes an attempt but seems to fail to have the strength to turn over. If I leave the ignition on for say 60- seconds and try again it always starts second time. Could the battery be loosing its power?

I guess I should get these things checked out whilst I still have some warranty left.

Regards

Cas
 

·
Senior Member
Joined
·
656 Posts
No, shouldn't be losing any coolant, must be a leak somewhere.
 

·
Telemetrically Superb
Joined
·
2,993 Posts
Cas said:
My 3.0tdi seems to have an appetite for water. It is a 2005 55 plate that I have had for 12 months now and in that time I have had to top up the coolant header tank twice now.
So far I have added about 2 liters of coolant and covered about 12,000 miles. There is no sign of a leak under the bonnet and no pink fluid on the floor so I am guessing it is only a slight leak.

Is this normal- has anyone else had a similar problem?

Also- very occasionally the car fails to start first time- sometimes when I turn and release the key for the car to go through the start-up cycle it fails to turn over- the starter motor makes an attempt but seems to fail to have the strength to turn over. If I leave the ignition on for say 60- seconds and try again it always starts second time. Could the battery be loosing its power?

I guess I should get these things checked out whilst I still have some warranty left.

Regards

Cas
Get them checked out while you have warrenty

I have the problem with the ignition - so annoying and very intermittent

But the battery meter always pops straight up to 14v so I'm not sure it's related to battery losing power, AND the startermoter doesn't tail off

I wondered if mine was due to the valve chest reducing pressure in the engine
:

Do you ever have a problem with the car clunking into gear between 4th and 5th?

Its a long shot, but just thought I'd try to narrow it down...
 

·
Premium Member
Joined
·
508 Posts
Discussion Starter · #5 ·
Thanks for the responses.

Re the question about 4th & 5th gear- no I have not had that problem.

I have booked the car in for next week and will let you know how I get on.

Regards

Cas
 

·
Premium Member
Joined
·
508 Posts
Discussion Starter · #6 ·
Time for a quick update.

I got the car back yesterdays after 3 days in the shop.

Re the reluctant starting: of course it did not do this whilst in :oops: . The battery has been checked and has passed whatever checkes needed doing so the advice was to monitor things. I don?t know what was done exactly but the battery must have been on some sort of charger as it only ever used to show 12.5 Volts and is now showing 13.5 Volts with the engine off. I will leave the car sitting for a few days and see what it is reading then to see if it drops.

Re the coolant loss- the dealer agrees that it should not need topping up like this and so made a thorough check. They could not find any sign of a visible/external leak and so consulted VW. VW think it might be the ETR Valve (some sort of exhaust recirculation value) and so one has been ordered but will take some time to come as there are none in the country.

If I get some more news I will share.

Regards

Cas
 
1 - 6 of 6 Posts
Top