Volkswagen Touareg Forum banner

1 - 12 of 12 Posts

·
Junior Member
Joined
·
5 Posts
Discussion Starter · #1 ·


Hi can any one help with my problem of the 53 touareg , it keeps losing power ! eg: when driving on a dual carriage way i tried to accelerate but in stead it lost power then cut out completely, i had to restart the engine several times to get me off the carriage way, it does not need servicing or petrol or oil or water, please can anyone give me a reason for this or has my car had it ? :think:
 

·
Senior Member
Joined
·
340 Posts
Get it to a dealer / specialist & see what problems (fault codes) are logged. Common faults for the car jumping into safe mode (or limp home mode) are as follows:

MAF (Aif Flow Meter) being dirty - you can clean them out very carefully with some carb cleaner & cotton buds;

What model is it? If it's a TDI, it might be a Boost Pressure Sensor that's faulty - I had this on my last VAG Diesel PD engine;

Unless you've got plumes of smoke coming out the rear of the car, I wouldn't fear that anything serious has happened. It's probably just some sensor (there are lots) giving a false reading to the ECU, which in turn is playing it safe by jumping into safe mode.

Keep us posted.
 

·
Junior Member
Joined
·
5 Posts
Discussion Starter · #4 ·
cheers paddy2!

my treg is an automatic, petrol,

Am gonna check the Aif and clean it, ill let u know wot happens !
 

·
Senior Member
Joined
·
340 Posts
minxy said:
cheers paddy2!

my treg is an automatic, petrol,

Am gonna check the Aif and clean it, ill let u know wot happens !
The other thing I thought of was that your battery might be "life expired" - it should show 12v when stationary (engine switched off) and 14v when charging - can you just confirm it does?
 

·
Junior Member
Joined
·
5 Posts
Discussion Starter · #6 ·
CHEERS MATE CHECKED THE BATTERY IT DOES SHOW 14 V WHEN CHARGING (WHEN ENGINE ON ) ALTHOUGH IT DESNT REGISTERAT ALL WHEN ENGINE IS OFF ! CAN U TELL ME WHERE TO FIND THE MAF ? PLS
 

·
Senior Member
Joined
·
340 Posts
minxy said:
CHEERS MATE CHECKED THE BATTERY IT DOES SHOW 14 V WHEN CHARGING (WHEN ENGINE ON ) ALTHOUGH IT DESNT REGISTERAT ALL WHEN ENGINE IS OFF ! CAN U TELL ME WHERE TO FIND THE MAF ? PLS
Don't specifically know where the MAF is located on yours, but rip off the top cover from the engine (it just pops up) then follow the air inlet tube down - probably to the drivers side of the car, so when you're looking at the engine bay, it's probably on the LHS.

Seriously though, if you're not sure, leave it to a trusted dealer / mechanic. It'll work out better in the long run.
 

·
Junior Member
Joined
·
5 Posts
Discussion Starter · #8 ·
cheers paddy !

took a look but clueless lol me thinks i will leave it to a specialist/mechanic heres hoping it doesnt cost a fortune !
 

·
Registered
Joined
·
364 Posts
Minxy

- pickd mine up yesterday and light throttle low rpm fine, try to accelreate no go... somthing to do with vaccum pipe & turbo (i think they said) had come loose, diagnostics found it quickly and took em 10 mins to fix so could be something as simple as that.
 

·
Senior Member
Joined
·
340 Posts
nap said:
pickd mine up yesterday and light throttle low rpm fine, try to accelreate no go... somthing to do with vaccum pipe & turbo (i think they said) had come loose, diagnostics found it quickly and took em 10 mins to fix so could be something as simple as that.
I thought it might have been Turbo related too... but no Turbo on the petrol ones


Hmmm :think: Might be a throttle body that's stuck (or sticking) / dirty - if it's not electronic. Hope it's not the throttle body (if it's out of guarantee) as they're ???'s to replace.
 

·
Registered
Joined
·
364 Posts
Paddy2bsure said:
I thought it might have been Turbo related too... but no Turbo on the petrol ones
oops missed that important little detail (wonder how many dealers will make the same mistake..) my old passats and golfs used to have the little air vaccum pipes perishing all the time causing this type of symptom hopefully moved on from that set-up...
 

·
Junior Member
Joined
·
5 Posts
Discussion Starter · #12 ·
thankyou paddy and nap ! :drool:


You have both been very helpfull ! i am going to run it in to a repair shop and get mechanic to look at it

i wil let u know the outcome !!

thanks

minxy
 
1 - 12 of 12 Posts
Top