Volkswagen Touareg Forum banner
1 - 4 of 4 Posts

·
Elite Deserter
Joined
·
2,182 Posts
Discussion Starter · #1 ·
Hi All,
I recently had a Westfalia tow bar fitted with VW specific electrics. After using it a couple of times a fault developed with the alarm. After locking the car the alarm would sound, unlocking and relocking silenced the alarm and everythings fine. The car went back to the fitter who has a good relationship with the service manager at the VW dealership round the corner (he fits all their towbars). He picked the VW techs brain and was told there is a battery drain problem on recent Touaregs due to a poor ground connection which may have been causing the alarm problem. (They fitted new towing electrics for some reason and all working fine).
Regardless of the towing electrics/alarm problem, VW are apparently aware of the battery drain problem but not issuing a recall, maybe because the battery is a pig to get at. The drain on my battery reads 0.9A with the ignition off - a little worrying to say the least as I would expect the constant use bits and pieces, clock, computer etc. to draw about 0.5A maximum.

Has anyone experienced the alarm sounding after the car is locked, and more importantly, is anyone aware of the battery drain issue on recent models. Mine is an 09 V6 Tdi.
I'm anticipating my first flat battery call to VW assist soon !
Paul
 

·
Chairman
Joined
·
19,968 Posts
How long would it take for 0.9 amp drain to flatten the battery if you left it at an airport whilst on holiday for example?

Presumably if the car is in regular use you'll get away with it?
 

·
Elite Deserter
Joined
·
2,182 Posts
Discussion Starter · #3 ·
Hi Noobytoogy
I assume its a 100AH battery, I might have this wrong but a 0.9A drain would run it flat after about 4.5 days. As for using it regularly, its done 5000 miles in 12 months. Gonna have to drive it more often methinks!
 

·
Chairman
Joined
·
19,968 Posts
1 - 4 of 4 Posts
Top