Volkswagen Touareg Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Hi All,

So afer noticing that the car (2016 Rline 262 BMT) had a fuel type heater one cold morning (smoke from wheel arch was the give away!) and reading that i could enable the aux heater on a timer from the climate menu i recoded using car scanner app after I'd enabled the option in the menus from the green screens in the rns850.

there's some weird things going on since that and i wonder if anyone has a clue, cant find any simillar info on the forum or any others so far.

1. the REST button when pressed now just seems to turn the backlight on within the display whre the temp normally is, then clicks and goes off a few seconds later.
2. if im in the menu for the timers on the aux heater and i press the REST button the deactivate button appears (so i assume the REST button is now activating the heater) it quickly goes off again a few seconds later.
3. pressing the activate now button in the aux heater display/timer area seems to do the same as in "2" , deactivate appears then soon disspears, as if its "gone back off"

so my questions.....

  • I tried the above while the engine was hot as i'd pulled up after a drive, so maybe the engine temp is already high enough so it wont activate?
  • secondly, would you expect that after re coding the car to have the aux timer feature for the REST button to now activate it instead? i noticed that on models supplied with the aux heater enabled its the aux button which is in that space rather than a REST button.
  • thirdly and lastly! if the temp outside is above a threshold does the heater never work regardless of whether you turn it on or set the timer??

im confused anyway so if anyones got experience of this that might help explain it, that would be great, if i cant make sense of it (i'll try it when its cold) i might change the codes back to reverse what i did!
 

·
Lifelong Motorhead
Joined
·
2,959 Posts
You shouldn't have needed to to anything with VCDS or green screens - but having said that, I've never used mine on the timer - you should have received a remote control unit which allows to start the heater from the warmth of your hour, that's all I use.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #3 ·
It didn't have the menu options enabled so I'd added them via green screens and changed the code to enable the aux heater to be used that way, apparently by default they're only used by the car itself to heat the engine quicker on blue motion cars, if you pay extra you get the fob and the settings are done by dealer or factory to enable it to be used on timer or remotely.

At a guess I'd say if it's enabled and you for a fob you must have the aux heater button where I have the rest button?
 

·
Lifelong Motorhead
Joined
·
2,959 Posts
I'm baffled - the Webasto aux heater to heat the engine was an option on T1/T2 but replaced by an Eberspacher remote cabin heater on the T3/T4 - so I don't understand why your 2016 isn't the same as my 2016 as there was only one option when I ordered.

I don't have REST/AUX buttons, just a button with 3 vertical wiggly lines (plus the remote).
 

·
Registered
Joined
·
230 Posts
As @Black Grouse has said the control on the heater panel looks like a steaming cow pat and via the RNS screen you can set it to come on at certain day/times, the "REST" button has nothing to do with the parking heater it is a system that uses the residual heat in the engine so that if you drive to the shops as you get out you hit the rest button and a pump continues to circulate the coolant so keeping the cabin warm for your return
 
  • Like
Reactions: Cass

·
Registered
Joined
·
15 Posts
Discussion Starter · #6 ·
Where my REST button is it appears other have the "cowpat" button.

Mine wasn't specd from new but I'm told that as they all have the heater fitted to aid the blue motion warmup that you can enable it via code and use it on timer or manually start it.

I assume as it's now enabled the button function has also swapped to be the same as a cowpat button would be.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #7 ·
I'm baffled - the Webasto aux heater to heat the engine was an option on T1/T2 but replaced by an Eberspacher remote cabin heater on the T3/T4 - so I don't understand why your 2016 isn't the same as my 2016 as there was only one option when I ordered.

I don't have REST/AUX buttons, just a button with 3 vertical wiggly lines (plus the remote).
This might explain things a bit, if you just have the one button how do you turn on REST?
 

·
Lifelong Motorhead
Joined
·
2,959 Posts
Having looked up the REST function (circulating engine coolant through the heater after stopping the engine) I can't recall I've ever needed it.
 

·
Registered
Joined
·
230 Posts
If it has a parking heater fitted there should be a sticker on the drivers door frame and the other tell tale it will have a 100 litre fuel tank
 

·
Registered
Joined
·
230 Posts
@Black Grouse same on mine, love it went the mercury drops, press the remote 15 mins before I'm going to use the car and get into a nice warm cabin and any ice on the side windows & windscreen melted :)
 

·
Mechanical Guru
Joined
·
2,919 Posts
Mine wasn't specd from new but I'm told that as they all have the heater fitted to aid the blue motion warmup that you can enable it via code and use it on timer or manually start it.
They don't, a 2016 car should have a PTC heater to aid cabin temperature.
So have you actually confirmed the presence of fuel burning heater? Look for its exhaust outlet. Could the visible smoke have been from elsewhere? You obviously can't enable a feature that you don't physically have.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #14 ·
They don't, a 2016 car should have a PTC heater to aid cabin temperature.
So have you actually confirmed the presence of fuel burning heater? Look for its exhaust outlet. Could the visible smoke have been from elsewhere? You obviously can't enable a feature that you don't physically have.
So... After being convinced it has one, enough to try enabling the timer on it I decided to reverse the code changes and start from scratch. Step 1 was to look to see if there is a heat exhaust and although I will check again when it's light tomorrow, as far as I can see there isn't one!

My first Treg has one and I'd read on furoms that they all did, but unless the exhaust is different to my last one there's no sign of one. It's also for the 80 litre fuel tank from what I can gather too.

Could be that the mystery is solved.... Bit of a facepalm moment!!!
 

·
Chairman
Joined
·
20,138 Posts
I think the Webasto was standard on Generation 1 Tdis.

The option was the timer.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #16 ·
I can't see any stickers either , in door shuts or under bonnet. The smoke I could see and smell must have come from elsewhere, maybe exhaust that had blown back under the car as I'd pulled up. With having one previously I assumed it was an aux heater, hasn't realised they did tregs without them.

Oh well you live and learn!!
 

·
Mechanical Guru
Joined
·
2,919 Posts
Could be that the mystery is solved.... Bit of a facepalm moment!!!
Just as I suspected 🙂 To be fair your not the first to attempt to enable features they don't have.
 
1 - 19 of 19 Posts
Top