Volkswagen Touareg Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
87 Posts
Discussion Starter · #1 ·
Got my brand new treg on Wednesday, today was driving on M62 to Manchester from Leeds today and the ESP light comes on. Went to nearest dealer (Stockport) who run a diagnostic and say that possible fault in AC is affecting other ECU's and a number are tripping out as a result, including ESP system. Tell me they dont recommend driving it and my insurance could be voided if I do.! 100 miles on the clock, 3 days old. It's back to the dealer in Bradford tomorrow for it...

Ho hum, talk about anti-climax...


Any thoughts, ideas, comments from you learned bunch??

John

PS, Stockport dealer (Smith Knight Fay) couldnt have been more helpful. They were really busy, and even though they didnt supply the car they got the Treg Tech to look at it within 30 mins and run diagnostics. Top marks for them..... small comfort though after looking forward to a weekend of motoring in the new car...
 

·
Senior Member
Joined
·
656 Posts
If you had no actual physical effects when driving, then you can be pretty sure it's just a faulty sensor. Just teathing troubles I think. Don't worry, i'm sure it will soon be a distant memory.

Welcome to the fold, i'm sure it'll be trivial and you'll soon be enjoying some luxury motoring.
 

·
Premium Member
Joined
·
3,917 Posts
Not good....sorry to hear. Car looks
though.

I'd hope that the dealer is doing everything possible for you....??
 
1 - 4 of 4 Posts
Top