Volkswagen Touareg Forum banner
1 - 5 of 5 Posts

· Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi
Owner of Touareg 2 (7P5) with CRCA engine (245hp)
it seems my car intermitantly loses power, the best way to describe it is when i floor the throttle, there is a half second lag and a sensation something is opening then i accelerate, some times it feels the car has lost power. The next day the car can feel brilliant and responsive.
No error codes after VCDS full scan.
any idea what this could be and/how i can correctly get this diagnosed without throwing money blindly at the problem?

Thanks a lot.
 

· Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
What mileage? At 60k my Touareg felt sluggish. Cleaning out the soot & oil crud transformed it.

(11) Easy VW Touareg air mix flaps remove to clean - YouTube

(2) 2013+ 3.0 TDI CNRB intake manifold clogging | Club Touareg Forum
Thank you capese21 for your reply.
My car is 177000 Km.
Yes I cleaned the EGR, Intake Manifold, Throttle body and all intake plumbing, but i Didn't touch the exhaust gas raditor, that was a bit hard to remove and it's beyound my capacities.
I was wondring if the throttle body can do this issue or the turbo flaps or any vaccum leaks, ...

Any path to follow plz.
 

· Registered
Joined
·
344 Posts
No error codes scanned with VCDS...........I assume the hesitation was there before the inlet was cleaned? It helps if all information, what has been done, when the fault started is given in the first post.
 
1 - 5 of 5 Posts
Top