Volkswagen Touareg Forum banner
1 - 20 of 24 Posts

·
Senior Member
Joined
·
1,307 Posts
Discussion Starter · #1 ·
well i am at it again!!! i have been sat on this for a while now after reading about various peoples problems upgrading.

tonight i took the plunge and have upgraded to F/W version 2722 which is the Treg version.

i haven't had a chance to check everything out yet, but it loaded up first time with no problems and initially it seems to have done what it says it does on the tin!!

one thing i did notice is that you can access the diagnostic menu again by holding the setup button which saves getting the VCDS out.

will report back if all is well or not soon for those of you who are interested in this kind of stuff.
 

·
Super Moderator
Joined
·
15,678 Posts
Yes please Stu - still sitting on the fence until all the bugs have been worked out in previous f/w updates !

Cass
 

·
Senior Member
Joined
·
1,307 Posts
Discussion Starter · #3 ·
Cass to be honest i had no problems with 2660 at all!!!..it gave me alot of added features which were all good, i never suffered with the much talked about "Regensburg Syndrome" either!!

As before i have all the F/W on discs which you are more than welcome to use.
 

·
Senior Member
Joined
·
1,307 Posts
Discussion Starter · #4 ·
well everything seems to be ok as far as i can tell. all functions seem to work well and it even seems a little quicker to start and respond.

i put VCDS on it this morning just to confirm what it says in the setup mode, which is ..."2722"

seems like it has all worked out again...
 

·
Senior Member
Joined
·
1,307 Posts
Discussion Starter · #5 ·
just an update on the F/W . all seems to be well still, everything working as i would expect with no problems.

the only thing i have found is that you have to have a Skoda to change to a male voice. funny how different marques in the VAG garage have different functions.
 

·
Registered
Joined
·
46 Posts
Guy's, I know this is an Old Thread but, It's the subject I am seeking an answer on.

I have an RNS 510 in a 2008 Treg V6 TDI which is a Version A unit ( Part Number 7L6 035 680 A ), I currently have Firmware version 2680 installed. I tried to load Firmware Version 2700 and also 2720, and both came up with a failure to load error ( exact wording escapes me at the moment).

Is there an issue with loading version higher than 26xx on Hardware "A" Versions?

Any thoughts?
 

·
Premium Member
Joined
·
1,839 Posts
I don't think that there are issues with the actual firmware, it seems to be more to do with the media you copy it from. It is recommended to burn it to a DVD rather than a CD and burn at the slowest writing speed.

There is some good advice on the VWNAVI forum. Have a look at this thread. VW NAVI
 

·
Honoured Member
Joined
·
2,175 Posts
Guy's, I know this is an Old Thread but, It's the subject I am seeking an answer on.

I have an RNS 510 in a 2008 Treg V6 TDI which is a Version A unit ( Part Number 7L6 035 680 A ), I currently have Firmware version 2680 installed. I tried to load Firmware Version 2700 and also 2720, and both came up with a failure to load error ( exact wording escapes me at the moment).

Is there an issue with loading version higher than 26xx on Hardware "A" Versions?

Any thoughts?
I also have a Version A unit (in a 10 month old car-thought they'd be fitting later versions when it was built early last year-the DOM of the head unit was 11/08), but anyway, Stu loaned me his copy of 2720, but it wouldn't accept it saying a later version already installed (it's not).

Also, when I was having Fiscon hands free installed, the installer attempted to install the latest maps with speed cameras on, but the HU wouldn't accept them.

You're not alone in being unable to update firmware or software.
 

·
Senior Member
Joined
·
1,307 Posts
Discussion Starter · #9 ·
i can't understand why it won't load??? sometimes things have to be started a couple of times to as they can be fussy but it should load up in the end!!

just reading through this thread again, i mentioned about the male voice for the sat nav, you can actually have one it's a matter of knowing where to look!! the downside is that it doesn't supposrt voice control. so if you want to use voice activation you have to have a woman..


they interfere with everything!!!...


and my 2722 F/W is on a CD not DVD.
 

·
Premium Member
Joined
·
1,839 Posts
If RNS-510 complains about downgrade error, insert media and reboot unit by pressing Setup + Eject + Info/Mic/whatever top right button together.

If you still have problems you can download compatible edited versions on the same link as I posted above VW NAVI

Successfully installed on my pre Version A unit ....
 

·
mySantaFe
Joined
·
1,056 Posts
2720 went on my unit no problem. I do have a DVD of it which is designed to run on all the different hardware. This was not the same as the normal download of 2720 which only ran on some versions of hardware.

PM me if you want to try the software that worked on mine.
 

·
mySantaFe
Joined
·
1,056 Posts
Use of the 32GB SDHC cards for one.
 

·
Registered
Joined
·
22 Posts
Hi Guys

First post so go easy!

I have an 09 V6 TDi and when I took it for a service I asked them to upgrade the firmware. The response was you had to buy a DVD with the maps on it. My understanding of firmware is that this is only the software for running the unit - maps are a different issue. Can anyone confirm that, and can this be done by VW?

Thanks
 

·
mySantaFe
Joined
·
1,056 Posts
Firmware is different to the maps. It can be done yourself with the right DVD.
 

·
Super Moderator
Joined
·
15,678 Posts
Yes, that's right - dealers don't know the difference between firmware and software and would only be interested in selling you a new DVD map at a silly price - PM Stu - he may be able to help you with this


Cass
 

·
Registered
Joined
·
22 Posts
Thanks guys. Bought my V7 maps from UV Worldwide which arrived this morning. Just need to pluck up the courage to do the firmware
 

·
Premium Member
Joined
·
508 Posts
I will be interested to hear how you get on.
I too need to update my firmware when I pluck up the courage (I asked my dealer to do it when it was in for a warranty repair before Christmas but was told when I collected it that there were now new updates).
My car is a June 2009 running V4 Maps so based on the version of maps it came with the firmware must be old as well.

Cas
 

·
mySantaFe
Joined
·
1,056 Posts
I have the version 7 maps installed now with full post code lookup.

It seem the firmware update helps with this to.
 
1 - 20 of 24 Posts
Top