Volkswagen Touareg Forum banner
1 - 7 of 7 Posts

·
Junior Member
Joined
·
2 Posts
Discussion Starter · #1 ·
Some advice required please

My father has a 2.5 TDI SE and it seem to be using alot of water, has anybody come across this problen with the 2.5 engine before??
the vehicle has only done 23000k and is a 2006 vintage if this helps.

Any advice would be great

Regards

Mat
UK
:
 

·
Member
Joined
·
60 Posts
Are there any tell tale puddles under the car, or whisps of steam when it's hot coming from the engine bay?

What does the exhaust smoke look like? Is it steamy?

Have you had a look at the condition of the oil? Any "mayonaise" round the filler cap?

Could be as simple as a small hole somewhere in a hose or radiator, could be as bad as a head gasket.

Having said all of that, I'm no expert on Treg engines, but the above is true for any engine that's getting through water.

Let us know how you get on.

Rob
 

·
Chairman
Joined
·
19,968 Posts
Under 3 years old? Then get straight round to the dealer under warranty. And don't let them push your Dad out towards the end of the warranty period either

As someone else found out on here, VW GB reckon if it ain't fixed on the day the warranty expires, they can wash their hands of their responsibility for it.

I'm sure a small claims court would disagree, but our fellow Tregger has been left holding an expensive baby.

So, get down to the dealer pronto Tonto.
 

·
Premium Member
Joined
·
508 Posts
My first Treg was a 2.5 TDi from Danes of Chester- after 4 days it needed water and again 2 days later- when I topped it up a mirky-skum floated to the top (turned out to be oil)- I gave the car back and swapped to another- but I believe the problem was either the water pump or intercooler (this what Danes said it might be when I called to say I was bringing it back).

I believe the mk1 Tregs were prone to this and it was put right for the mk2 face-lifted version. I think the 90D7 recall for the mk1 cars should have changed the water pump- has yours had this done?

Cas
 

·
Senior Member
Joined
·
134 Posts
I also had a similar problem with losing coolant, on a 2006 2.5 tdi, and it was the oil cooler. It's a common problem!
There's a lot more on the forum about it.
Geoff
 

·
Elite Member
Joined
·
1,283 Posts
It's also worth looking under the bonnet. If you remove the plastic engine cover, there is a black coolant tube on the left which could be worn away.

This happened to me - the edge of the plastic cover was rubbing on the tube and over time it was worn pretty thin. Just a thought but an easy option to check
 
1 - 7 of 7 Posts
Top