Volkswagen Touareg Forum banner
1 - 20 of 36 Posts

·
Senior Member
Joined
·
400 Posts
Discussion Starter · #1 ·
went on a long trip today and i noticed that the car was feeling a bit chilly, anyway after some fiddling i noticed all of the left controlled vents are blowing cold air regardless of the temp setting, the right vents operate as normal. any one had this? gonna plug in vag.com tomorrow to see if it has noticed
Im thinking a thermostat?
 

·
Premium Member
Joined
·
5,737 Posts
or possible the Airmix actuator has failed on the left side - can you hear it operating when you change modes?
 

·
Senior Member
Joined
·
400 Posts
Discussion Starter · #3 ·
huh


the only thing i have noticed recently is some motor / flap going on off on off on off rapidly recently.
 

·
Chairman
Joined
·
20,048 Posts
jsmills said:
huh


the only thing i have noticed recently is some motor / flap going on off on off on off rapidly recently.
Mmm. I may have the same problem as I can hear a flap or similar flapping!
 

·
Superman
Joined
·
2,258 Posts
Have had the same on mine almost since purchase, two rebuilds of the vent motors and flaps and it's now blowing cold one side, hot the other, no mix, even get frost on the windscreen on one side now. Sounds like a hamster is trapped in a wheel in the dash, can hear flaps permanently trying to find a 'rest' position....

A very nice man at the R50 experience gave me suggestions of what it may be, just need to book it in to be fixed.
 

·
Senior Member
Joined
·
400 Posts
Discussion Starter · #7 ·
ok heres what the vag.com pulled:

Address 08: Auto HVAC Labels: None
Part No: 7L6 907 040 D
Component: CLIMAtronic R/L X 2714
Coding: 0001020
Shop #: WSC 31414 000 00000

1 Fault Found:
01336 - Data Bus for Comfort System
004 - No Signal/Communication - Intermittent

cleared fault and it hasnt returned, vents working again, hamster is still present although he's part of the family now


would love to hear from somebody who has resolved the annoying on/off (hamster) flap
 

·
Senior Member
Joined
·
400 Posts
Discussion Starter · #8 ·
sorry to resurrect this from the dead but hopefully ive solved my issue.

The heater has mostly not being working on the left recently so i decided i had to get this issue resolved. Ran Vag.com output tests on the V158 (left hand side temperature mixing flap) to see what was going on.
The values were fluctuating around all over the place so i did a reset on the basic values for open and shut. This temporarily worked for about 5 mins then it was back again. OK time for a new motor (apparently its not the motor that dies but the controller inside.) An updgraded version appeared in March 2005 and the new versions appear in 06 plates onwards (some 55's)
The motor part number is 7l0907511ak and cost me ?67.93 inc vat.

A quick list of what is required:

1, Put Aircon control unit into Service Setting
2, Remove Radio, Control Switches + Aircon Control Unit
3, Remove Dash end panels + Footwell covers + Wood trims
4, Remove lower dash

Once i had the lower dash removed i fired up the aircon to see the flaps in action. The V158 motor was constantly twitching which was causing the hamster noise behind my dash. All changed now I have heat on both sides and no hamster
lets hope it lasts.
 

·
Telemetrically Superb
Joined
·
2,993 Posts
I had a problem with my heater not blowing out warm air unless I had the windscreen de-mist on full tilt

All resolved by a new Polen Filter at the last service

Never realised it would make such a difference
 

·
Chairman
Joined
·
20,048 Posts
I'd like to get into my dash.

How hard is it to dismantle - JSM?
 

·
Premium Member
Joined
·
5,737 Posts
js,

The hamster twitching is a intentional - the steppers are pulsing periodically by the software to ensure the doors are shut - a VAG requirement for stepper motors such as ones from SAIA

Kaine
 

·
Senior Member
Joined
·
400 Posts
Discussion Starter · #12 ·
sorry kaine lost me there doors and stepper motors are we on the same page or am i a plank


p.s what is SAIA
 

·
Premium Member
Joined
·
5,737 Posts
sorry, SAIA means SAIA BURGESS - the manfucturer of the Stepper motors (or at least the original manufacturer)

The Stepper motor drives the door and is designed to pulse basically by software. A noisy stepper motor (i.e. loud clicks) is annoying and can be resolved by changing the stepper motor, however this will never be under warranty. Some are loud and some are almost silent.

Kaine
 

·
Senior Member
Joined
·
400 Posts
Discussion Starter · #14 ·
noobytoogy said:
I'd like to get into my dash.

How hard is it to dismantle - JSM?
Pretty easy to be fair. I would do it again if i had too. I could PM you the manual i followed if your interested, i'd put it on here but not sure about legalities of it kaine might get into trouble


Its only held on with screws, no funny poppers (well the wood trims are) to break. TBH i should have made a howto guide but somewhow ripping your dash apart makes you forget about taking pictures.
 

·
Senior Member
Joined
·
400 Posts
Discussion Starter · #15 ·
I see, when you refer to stepper motor is that the control motors for the flaps ? My original one was branded bosch and the second delphi.

On another note a few of the heater components bear porsche badges behind the dash so i assume its the same system as the cayenne.
 

·
Premium Member
Joined
·
5,737 Posts
I've been out of the industry for too long - SAIA were the original manufacturer, however I know BOSCH were developing copies even 3/4 years ago.
 

·
Chairman
Joined
·
20,048 Posts
jsmills said:
On another note a few of the heater components bear porsche badges behind the dash so i assume its the same system as the cayenne.
That's got to be worth at least 1 second off the 0-60 time! :twisted:
 

·
Senior Member
Joined
·
400 Posts
Discussion Starter · #18 ·
Kaine said:
I've been out of the industry for too long - SAIA were the original manufacturer, however I know BOSCH were developing copies even 3/4 years ago.
ahh i see it all comes together. obviously bosch didnt do too good a job at copying them eh, hopefully the delphi holds out longer


noobytoogy said:
That's got to be worth at least 1 second off the 0-60 time! :twisted:
Thats what i thought i was gonna install some plexi glass over it as a show piece.
 

·
Superman
Joined
·
2,258 Posts
jsmills said:
noobytoogy said:
I'd like to get into my dash.

How hard is it to dismantle - JSM?
Pretty easy to be fair. I would do it again if i had too. I could PM you the manual i followed if your interested, i'd put it on here but not sure about legalities of it kaine might get into trouble


Its only held on with screws, no funny poppers (well the wood trims are) to break. TBH i should have made a howto guide but somewhow ripping your dash apart makes you forget about taking pictures.
Hi Mr Mills, wouldn't mind the section of the manual you followed to do this please... intermittent problem is now back full swing, and no dealer has ever managed to fix while she was in warranty... guess i need a Vag com too to do the job properly..?
 

·
Senior Member
Joined
·
400 Posts
Discussion Starter · #20 ·
i'll pm you.

You need vag.com or a dealer to remove a motor as they have to be put into the service setting in order to remove them. New motors come shipped in the service position so fit straight in. Once in the motor has to be setup in order to learn where open and shut is. It's a lot easier than it sounds. Also vag.com will enable you to find the faulty motor. As for other uses vag.com is a godsend and i have easily saved the cost of the cable by not visiting the dealer for diagnosis.

Vag.com procedure

Testing motors (Output Test)

[Select]
[08 - Heating/Air Conditioning]
[03 - Output Tests]
Start/Next
This then cycles through the different motors showing requested and actual values.

Flap Adaption / Basic Settings

[Select]
[08 - Heating/Air Conditioning]
[Basic Settings - 04]
Group 001
[Go!]
Activate the Basic Setting.
[ON/OFF/Next]
The basic setting takes approximately 25 seconds.
[Done, Go Back]
[Close Controller, Go Back - 06]

HVAC Service Setting

[Select]
[08 - Heating/Air Conditioning]
[Basic Settings - 04]
Group 002
[Go!]
Activate the Basic Setting.
[ON/OFF/Next]
The Display should read SFnow.
Turn Off the Ignition now! before exiting the controller in vag.com as the motors will return to the std position otherwise.
 
1 - 20 of 36 Posts
Top