Nox sensor problem - myTreg forums

myTreg forums: Nox sensor problem - myTreg forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Nox sensor problem Rate Topic: -----

#1 User is offline   PA28 

  • Member
  • PipPip
  • Group: Full Member
  • Posts: 17
  • Joined: 23-October 18
  • LocationHereford
  • Time Online: 2d 19h 36m 1s

Posted 30 December 2020 - 08:00 PM

2016 R line 35000 miles

Hi, I had a yellow engine management light appear. Used an icarsoft scanner and the following came up

NOX sensor 1 Bank 2. No communication.

It gave a code of U103600?.

I reset it and drove a few miles. Engine off and restart. Engine management light back on.
Is this likely to be costly or is the sensor reasonable to replace?.

Remove Advertisements User is offline Advertisements

  • MyTreq.com



#2 User is offline   Xila 

  • Member
  • Group: Full Member
  • Posts: 724
  • Joined: 24-April 05
  • LocationCo Antrim
  • Time Online: 31d 2h 21m 48s

Posted 31 December 2020 - 01:00 AM

VW replaced mine at the same age FOC. My treg is a 2015 R-line. I wondered if there was a known issue as VW would not be renowned for their generosity! It might be worth checking with a dealer. If you do a search you'll find that Chaser gave a diagram of where to find the Nox sensors. I couldn't budge the nuts with my tools, I believe it's best to get a blow torch to ease the seized nut. I didn't want to take that on and asked the dealer to do it during service, which was when they told me VW funded the work.

Good luck with your issue.
2015 T4 Reflex Silver R-Line with Bonanza Brown Seats

#3 User is offline   PA28 

  • Member
  • PipPip
  • Group: Full Member
  • Posts: 17
  • Joined: 23-October 18
  • LocationHereford
  • Time Online: 2d 19h 36m 1s

Posted 31 December 2020 - 07:56 AM

Many thanks. Was the car still under warranty at the time?.

#4 User is offline   Xila 

  • Member
  • Group: Full Member
  • Posts: 724
  • Joined: 24-April 05
  • LocationCo Antrim
  • Time Online: 31d 2h 21m 48s

Posted 03 January 2021 - 01:32 AM

View PostPA28, on 31 December 2020 - 07:56 AM, said:

Many thanks. Was the car still under warranty at the time?.


No, my car was about 1 year out of warranty, so I was very pleasantly surprised by VW.

Xila
2015 T4 Reflex Silver R-Line with Bonanza Brown Seats

#5 User is offline   asr 

  • Member
  • PipPip
  • Group: Full Member
  • Posts: 24
  • Joined: 03-August 17
  • LocationNE Scotland
  • Time Online: 23h 59m 46s

Posted 10 January 2021 - 10:25 PM

My 2015 Treg that I used to have had the same issue. VW did it for free and hired me a car (a Treg from Europcar) whilst it was being sorted. It was out of warranty as well

Sent from my SM-G973F using Tapatalk

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

2 User(s) are reading this topic
0 members, 2 guests, 0 anonymous users


mytreg.com is an independent Volkswagen enthusiast website owned and operated by VerticalScope Inc. Content on mytreg.com is generated by its users. mytreg.com is not in any way affiliated with Volkswagen AG.